Solved: Warnings found PHP OPCODE CACHING Not enabled

You will encounter this error below when you install Drupal and PHP OPcode caching is not enabled on your web hosting. PHP OPcode caching can be enabled from the cPanel.

Requirements review
Warnings found
PHP OPCODE CACHING
Not enabled
PHP OPcode caching can improve your site's performance considerably. It is highly recommended to have OPcache installed on your server.

Drupal Installation

To enable OPcode caching, go to the cPanel. Scroll down the cPanel page to the group of software with the subheading Software and click on Select PHP Version.

Select PHP Version

A page titled PHP Selector | Extensions will appear. It has the letters of the English alphabet in circles as subheadings.

PHP Selector

Scroll down the page to the letter O and tick the checkbox for opcache if you are using PHP version 5.5 or newer. If you are using PHP version 5.4 or older, select apc.

PHP OPcode caching